Multistrada 950

Please login or register.

News: A big welcome to all new members !


Author [ES] [MY] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Hard to Find Neutral  (Read 4450 times)

0 Members and 1 Guest are viewing this topic.

Offline lowflying

  • MTS 950 Member
  • **
  • Posts: 11
  • Town / City: Sydney
  • Country: au
Hard to Find Neutral
« on: March 20, 2017, 08:10:29 AM »
Test rode today. First impressions good. Easy to ride and not intimidating in terms of power, but plenty grunty if you give it a handful. Nice.

COULD NOT get Neutral unless I was rolling. I've heard that will improve with mileage. Dealer said it would, but they would.

Anybody finding that now they've got some mileage Neutral becomes normal to find like on any other bike? By "normal" I mean first time, every time. This would bug me if it persisted.

Offline Murf46

  • MTS 950 God
  • *****
  • Posts: 1099
  • Town / City: newcastle upon tyne
  • Country: gb
Re: Hard to Find Neutral
« Reply #1 on: March 20, 2017, 08:24:32 AM »
It was very hard to find Neutral


 I only have 200 miles  on my 950 miles and its much better now.
The reports I have seen say this  problem disappears after 500 miles

Don't let it put you off
Red or dead

Offline thenozzle

  • MTS 950 Master
  • ****
  • Posts: 666
  • Town / City: Cheshunt / Herts
  • Country: gb
Re: Hard to Find Neutral
« Reply #2 on: March 20, 2017, 11:27:32 AM »
I have only done about 70 miles on mine, but I found it was easier to find neutral from 2rd  gear going down than 1st gear going up

Offline Murf46

  • MTS 950 God
  • *****
  • Posts: 1099
  • Town / City: newcastle upon tyne
  • Country: gb
Re: Hard to Find Neutral
« Reply #3 on: March 20, 2017, 05:43:23 PM »
Was out to day and never had a problem so it must have fixed its self.  :046:
Red or dead

Offline Dave G

  • MTS 950 Pro
  • ***
  • Posts: 372
  • Bike: MTS950
  • Town / City: Nantwich
  • Country: gb
Re: Hard to Find Neutral
« Reply #4 on: March 20, 2017, 07:49:11 PM »
130 miles from new this weekend and its still tricky to get Neutral. I had to kill the engine to get it when I put the code into our courtyard electric gates.
I hope it gets better or I will ask them on my 1st service to sort it out !!

If that's the only fault with the bike so far.....i'll keep it  :152:

Offline Cavalieri

  • MTS 950 Pro
  • ***
  • Posts: 123
  • Bike: XSR900
  • Town / City: Peterborough
  • Country: gb
Re: Hard to Find Neutral
« Reply #5 on: May 08, 2017, 05:50:19 PM »
*Originally Posted by Dave G [+]
130 miles from new this weekend and its still tricky to get Neutral. I had to kill the engine to get it when I put the code into our courtyard electric gates.
I hope it gets better or I will ask them on my 1st service to sort it out !!

If that's the only fault with the bike so far.....i'll keep it  :152:

I'm past the first service and still having problems with this. Other guys on here have said it cures itself after the first thousand miles. I've done just over 900 and starting to get false neutrals.   :006:

Here's hoping ....

Offline Wassers

  • MTS 950 Master
  • ****
  • Posts: 970
  • Bike: MTS & Speed Twin
  • Town / City: Berkshire
  • Country: gb
Re: Hard to Find Neutral
« Reply #6 on: May 08, 2017, 06:05:09 PM »
Hi Cavalieri - I had a false neutral last week, but its very rare for me. Think its only happened to me twice - and I've done 1800 miles now. Hope yours fixes itself after a few more miles. If not, I'd take it back to the dealer to have a look at it.
Sometimes you need a really crooked road to get your head straight

Offline Murf46

  • MTS 950 God
  • *****
  • Posts: 1099
  • Town / City: newcastle upon tyne
  • Country: gb
Re: Hard to Find Neutral
« Reply #7 on: May 08, 2017, 09:54:29 PM »
I still get the odd false neutral between 6th and 5th but now am ready for it the dealer said they could find nothing wrong!
Red or dead

Offline Cavalieri

  • MTS 950 Pro
  • ***
  • Posts: 123
  • Bike: XSR900
  • Town / City: Peterborough
  • Country: gb
Re: Hard to Find Neutral
« Reply #8 on: May 09, 2017, 05:46:55 PM »
*Originally Posted by Wassers [+]
Hi Cavalieri - I had a false neutral last week, but its very rare for me. Think its only happened to me twice - and I've done 1800 miles now. Hope yours fixes itself after a few more miles. If not, I'd take it back to the dealer to have a look at it.
Very embarrassing when you think you're in first and try to pull away... I'm off to Cumbria this weekend so will be well over 1k next week. If it's no better I'll take it in.

Offline subtle

  • MTS 950 Member
  • **
  • Posts: 22
  • Country: gb
Re: Hard to Find Neutral
« Reply #9 on: May 09, 2017, 08:26:10 PM »
I had false neutrals up until around the first 1000 miles, now I don't get any (having just cleared 2000 miles today).
Saying that I've had a number of big twins in the past and most will have a false neutral from time to time if you're light with the gear changes.