Multistrada 950

Please login or register.

News: A big welcome to all new members !


Author [ES] [MY] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Problem getting into neutral  (Read 941 times)

0 Members and 1 Guest are viewing this topic.

Offline JohnnyH950

  • MTS 950 Member
  • **
  • Posts: 29
  • Town / City: Blenheim
  • Country: nz
Problem getting into neutral
« on: July 04, 2020, 11:08:45 PM »
Hi
Not sure if any one else is having this problem but after two years of trouble free riding I am finding it increasingly difficult to get my bike into neutral. When I do eventually find neutral after some delicate work with my boot whilst holding my breath, it still shows 1st gear on the display and I cannot put the side stand down without the engine cutting out. Any ideas?

Offline buzzardbilly

  • MTS 950 Pro
  • ***
  • Posts: 245
  • Town / City: Gloucester
  • Country: gb
Re: Problem getting into neutral
« Reply #1 on: July 05, 2020, 10:22:22 AM »
I presume you have tried turning the the handlebar clutch cable adjuster a few turns out ? I, along with several others on this forum have found this to be the solution

Offline ChrisS

  • MTS 950 Member
  • **
  • Posts: 41
  • Bike: 950
  • Country: ch
Re: Problem getting into neutral
« Reply #2 on: July 05, 2020, 11:32:22 AM »
+1 for checking clutch free play.  There's a fairly clear explanation in the manual how to do it. Cold engine,  make sure there is 3 to 4 mm of free play at the lever. 

Offline Funkster

  • MTS 950 Member
  • **
  • Posts: 20
  • Bike: Multi 950 2018
  • Country: gb
Re: Problem getting into neutral
« Reply #3 on: July 05, 2020, 05:51:34 PM »
Another for the clutch being the issue.  I have span adjustable clutch lever and I had adjusted it to be closer to the grip. Caused problems changing gear in 1 and 2, as well as not finding neutral. 

So I adjusted the lever out and sorted the freeplay and its back to normal.

Offline Multi950

  • MTS 950 Member
  • **
  • Posts: 33
  • Bike: Multistrada 950
  • Town / City: Alkmaar
  • Country: nl
Re: Problem getting into neutral
« Reply #4 on: July 10, 2020, 07:55:59 PM »
*Originally Posted by JohnnyH950 [+]
Hi
Not sure if any one else is having this problem but after two years of trouble free riding I am finding it increasingly difficult to get my bike into neutral. When I do eventually find neutral after some delicate work with my boot whilst holding my breath, it still shows 1st gear on the display and I cannot put the side stand down without the engine cutting out. Any ideas?

Besides what was mentioned already, chain tension oke?

Offline JohnnyH950

  • MTS 950 Member
  • **
  • Posts: 29
  • Town / City: Blenheim
  • Country: nz
Re: Problem getting into neutral
« Reply #5 on: July 10, 2020, 10:35:49 PM »
Hi everyone
Thanks for your replies. Im away for work at the moment but looking forward to getting home and trying these tips.

Offline TO17NYB

  • MTS 950 Member
  • **
  • Posts: 10
  • Bike: MTS 950
  • Town / City: Manchester
  • Country: gb
Re: Problem getting into neutral
« Reply #6 on: July 13, 2020, 04:31:25 PM »
Johnny H , I have the same problem and I have diagnosed the gear selector Indicator switch which is located at the rear of the gearbox, i understand this not an unknown fault the switch sticks internally indicating 1st gear when in fact in neutral. My dealer is Ducati Manchester the switch is on order, once fitted I will confirm if that is a good fix. T

Offline JohnnyH950

  • MTS 950 Member
  • **
  • Posts: 29
  • Town / City: Blenheim
  • Country: nz
Re: Problem getting into neutral
« Reply #7 on: July 16, 2020, 05:31:15 AM »
Thanks T. That sounds logical. I have adjusted the clutch cable as suggested and it is easier to get into neutral but the display still tells me it is 1st gear. I look forward to hearing how you get on.

Cheers.

Johnny

Online BabyD

  • MTS 950 Master
  • ****
  • Posts: 575
  • Bike: Multi 1260s
  • Town / City: Buckinghamshire
  • Country: gb
Re: Problem getting into neutral
« Reply #8 on: July 16, 2020, 09:32:15 PM »
Having a hydraulic clutch doesn't make this issue go away, mine can be a real c@nt to find neutral or I get a line......with my old 950 it did get better with more miles, I'm just hoping my 1260 does the same as I'm only 2500miles in
If I had a second brain cell it would be so lonely......

Offline simonkraushaar

  • MTS 950 Member
  • **
  • Posts: 55
  • Bike: 950s Touring
  • Town / City: Amsterdam
  • Country: nl
Re: Problem getting into neutral
« Reply #9 on: July 24, 2020, 10:37:46 AM »
my 950S doesn't suffer so much.  on my 2018 MS950 i had, i found it easiest to slip it into neutral whilst rolling to a stop...otherwise it was also a pig to select/find at times.