Author Topic: Photo Gallery  (Read 302 times)

0 Members and 1 Guest are viewing this topic.

  • Offline wotbus@   fr

    • MTS 950 Member  ‐    35
    • **

    Offline wotbus@

    • MTS 950 Member
    • **
    • Posts: 35
    • Country: fr
    • Bike: 950s & SD900
    • Town / City: 50
    Photo Gallery
    on: June 28, 2021, 04:24:03 pm
    June 28, 2021, 04:24:03 pm
    Seems I cannot create a Photo Gallery a/c because my Forum Username contains an @ symbol  :003:
    What to do  :084:

  • Offline MattR   gb

    • Forum Help and Support
    • MTS 950 Pro  ‐    107
    • *****
      #1

    Offline MattR

    • Forum Help and Support
    • MTS 950 Pro
    • *****
    • Posts: 107
    • Country: gb
    Re: Photo Gallery
    Reply #1 on: June 29, 2021, 09:19:23 am
    June 29, 2021, 09:19:23 am
    Yep, it won't work with a @ in your name.

    We do say on the forum registration form to only use alpha numeric characters (e.g ABCdef123) for your username.

    Anyway, we can either change your username or simply sign up on the Photos Gallery and omit the @, so just use "wotbus", it'll still work  :038:

    Cheers  :821:

  • Offline wotbus@   fr

    • MTS 950 Member  ‐    35
    • **
      #2

    Offline wotbus@

    • MTS 950 Member
    • **
    • Posts: 35
    • Country: fr
    • Bike: 950s & SD900
    • Town / City: 50
    Re: Photo Gallery
    Reply #2 on: June 29, 2021, 09:58:58 am
    June 29, 2021, 09:58:58 am
    OK, thanks  :037:

     


    rage-intracellular