Author Topic: Forum converted to secure https  (Read 3695 times)

0 Members and 1 Guest are viewing this topic.

  • Offline MattR   gb

    • Forum Help and Support
    • MTS 950 Pro  ‐    111
    • *****
    • Topic Author

    Offline MattR

    • Forum Help and Support
    • MTS 950 Pro
    • *****
    • Topic Author
    • Posts: 111
    • Country: gb
    Forum converted to secure https
    on: January 28, 2017, 06:25:19 pm
    January 28, 2017, 06:25:19 pm
    We converted the site to run over secure https today.

    Now sure if you saved a link to the site but we are now at:

    https://www.multistrada950.com            (note the "s" in https)

    If we take the Chrome browser as an example, the site will now display the "Secure" icon like this:



    Note that if you subsequently view a topic and your browser presents you with a "insecure page" alert then it's almost certainly because an image that someone has embedded in a post is coming from a non-https site. An example of this would be images posted from Photobucket.com as they currently do not have a https version of their site. When this occurs you can ignore it generally. As time goes by most websites will switch to https so it's something you'll see quite frquently in this interim period.

    All we would ask is that if you embed images into your posts then try and use a service that supplies them over https.

    If you spot any anomalies then just let us know by replying to this topic  :028:

     :821:

     


    rage-intracellular