Author Topic: Power Socket not charging  (Read 2226 times)

0 Members and 1 Guest are viewing this topic.

  • Offline prefdavid   gb

    • MTS 950 Member  ‐    19
    • **

    Offline prefdavid

    • MTS 950 Member
    • **
    • Posts: 19
    • Country: gb
    • Bike: Multistrada 950
    • Town / City: Bury
    Power Socket not charging
    on: March 25, 2019, 08:33:04 am
    March 25, 2019, 08:33:04 am
    The power socket to the RHS of the dash has stopped charging when I connect it to my phone, which I use as a SatNav. Last time this happened the 10amp fuse in the rear fuse box had blown but I've checked this and it's fine. I've tried two different power cables so I suspect it's the socket. Any suggestions before I trip over to the Ducati dealer?

  • Offline thenozzle   gb

      #1

    Offline thenozzle

    • MTS 950 Master
    • ****
    • Posts: 837
    • Country: gb
    • Town / City: Cheshunt / Herts
    Re: Power Socket not charging
    Reply #1 on: March 25, 2019, 09:42:05 am
    March 25, 2019, 09:42:05 am
    Does the rear one work

  • Offline prefdavid   gb

    • MTS 950 Member  ‐    19
    • **
      #2

    Offline prefdavid

    • MTS 950 Member
    • **
    • Posts: 19
    • Country: gb
    • Bike: Multistrada 950
    • Town / City: Bury
    Re: Power Socket not charging
    Reply #2 on: March 25, 2019, 09:46:14 am
    March 25, 2019, 09:46:14 am
    I haven't tried that and I've refitted the seat now, that was fun as it didn't want to go back, probably due to my incompetence in doing anything mechanical  :008:. However I also have a Bike Tac system and that was alerting yesterday whilst I was riding. The BikeTractech support suspect that the ignition feed to their system is via the aux socket so if that's gone faulty it will affect them being able to recognise the key is in the ignition.

  • Offline thenozzle   gb

      #3

    Offline thenozzle

    • MTS 950 Master
    • ****
    • Posts: 837
    • Country: gb
    • Town / City: Cheshunt / Herts
    Re: Power Socket not charging
    Reply #3 on: March 25, 2019, 10:02:31 am
    March 25, 2019, 10:02:31 am
    Is the biketrac drawing all the power from the system that supply the socket
    Ps I'm not mechanical minded just try to come up with a few options

  • Offline prefdavid   gb

    • MTS 950 Member  ‐    19
    • **
      #4

    Offline prefdavid

    • MTS 950 Member
    • **
    • Posts: 19
    • Country: gb
    • Bike: Multistrada 950
    • Town / City: Bury
    Re: Power Socket not charging
    Reply #4 on: March 25, 2019, 10:41:09 am
    March 25, 2019, 10:41:09 am
    It appears that the Bike Trac system is probably wired from the ignition via the aux socket (or using the same power feed) so if the aux socket isn't working the Bike Trac system can't detect the transponder in the key is in the ignition.

    Anyway spoke to Ducati and they're going to take a look at it later this week. My Multi is still under warranty so hopefully it'll be a quick fix but it would have been nice to have been able to sort it myself.

  • Offline thenozzle   gb

      #5

    Offline thenozzle

    • MTS 950 Master
    • ****
    • Posts: 837
    • Country: gb
    • Town / City: Cheshunt / Herts
    Re: Power Socket not charging
    Reply #5 on: March 25, 2019, 10:52:36 am
    March 25, 2019, 10:52:36 am
    Well that good news that your dealer is going to sort it  :152:

  • Offline motorman   us

      #6

    Offline motorman

    • MTS 950 Pro
    • ***
    • Posts: 196
    • Country: us
    • Bike: MTS 950
    • Town / City: San Antonio
    Re: Power Socket not charging
    Reply #6 on: May 08, 2019, 05:51:51 pm
    May 08, 2019, 05:51:51 pm
    Any update on what the dealer diagnosed?  Was the bike ridden in the water ?  I have a voltmeter with usb in the front powerlet and after I removed it I noticed spring loaded door wasn't stay closed very well.  I'm concerned about water getting into it.

  • Offline prefdavid   gb

    • MTS 950 Member  ‐    19
    • **
      #7

    Offline prefdavid

    • MTS 950 Member
    • **
    • Posts: 19
    • Country: gb
    • Bike: Multistrada 950
    • Town / City: Bury
    Re: Power Socket not charging
    Reply #7 on: May 08, 2019, 06:26:41 pm
    May 08, 2019, 06:26:41 pm
    When I went to the dealer they replaced the fuse and all seemed ok. The next time I plugged my phone in the fuse blew again, so spoke to the dealer and they offered to do a complete trace on the system when it's in for service. However I also replaced the fuse....again and everything has been working perfectly since then.

    I would pull out the charger if it was raining in future, just as a precaution, although after reading the owners manual carefully, it appears to be referring to not using the USB under the seat in the wet/rain. How the water would get to it there, I can't work out.

  • Offline motorman   us

      #8

    Offline motorman

    • MTS 950 Pro
    • ***
    • Posts: 196
    • Country: us
    • Bike: MTS 950
    • Town / City: San Antonio
    Re: Power Socket not charging
    Reply #8 on: May 08, 2019, 06:46:30 pm
    May 08, 2019, 06:46:30 pm
    I spliced and connected my Garmin gps to the the wire for the usb under the seat.  Taped and sealed the splice well.  Lots of water can get under the seat if you look at the gap for the pillion.  I washed my bike for the first time and I keep a hand towel and tools there under the seat in that space.  They were pretty damp.  So I was kinda shocked there is no water blocking under there...

     


    rage-intracellular